Pirate 4x4 banner

1 - 20 of 23 Posts

·
Registered
Joined
·
157 Posts
Discussion Starter #1
Hi there,

i have a '95 sami and we are putting a LRight into the front (stock) axle

- we got the rear 4-pin carrier
- we got the 1510 lockright
- we got the pre 88 sidegears (22 splines) the ones that dont have the rim around the pinon gear...


the locker works great when under pressure, but jerks, bangs and pops (not too strong, but noticable) when driving over - say - a gravel road ...

it seems that it does not unlock very well ....

- its only acting up in 4wd with hubs locked (doh!)
- only when there is diferential action (read: in a curve)


any pointers?

thx
alfred
 

·
Premium Member
Joined
·
11,333 Posts
it's a lock rite... those are normal charictoristic's of one of that design.

your only other options i believe are an ARB or go back to an open diff...
 

·
Premium Member
Joined
·
35,606 Posts
I don't think my front lock-right ever differentiates in 4WD
I'm using the stock 2-pin carrier and a 1510.

No problems, except for sore arms.
I usually don't use 4WD unless I need it.
Never on high speed roads, too hard to steer.

Trouble shoot it by doing the test in the install manual.

The only problem I ever had was caused by using the stock pin.
The locker would unlock and click violently when under extreme load.

I had recently noticed that the powertrax replacement pin was still in the box :confused:
(I was wondering how come they didn't give me a new x-pin)

I changed the pin and it works good. The stock was too soft and I could see where it had been "smashed"
 

·
Registered
Joined
·
178 Posts
mine started that just before it disentigrated , guess what , richmond gear bought lock rite and is not honoring the warranties. RICHMOND GEAR SUCKS!!!! I hope they go broke and end up eating out of dumpsters.:mad: Buy a Detroit!
 

·
Registered
Joined
·
3,914 Posts
Alfred said:
Hi there,

i have a '95 sami and we are putting a LRight into the front (stock) axle

- we got the rear 4-pin carrier
- we got the 1510 lockright
- we got the pre 88 sidegears (22 splines) the ones that dont have the rim around the pinon gear...


the locker works great when under pressure, but jerks, bangs and pops (not too strong, but noticable) when driving over - say - a gravel road ...

it seems that it does not unlock very well ....

- its only acting up in 4wd with hubs locked (doh!)
- only when there is diferential action (read: in a curve)


any pointers?

thx
alfred
Check your housing for being straight, a snap and pop ocassionally is normal but continual NOT look and measure to see if your long side is bent up. an uneven pressure will do this but more prominent in the rear. Take a look, let us know
 

·
Registered
Joined
·
3,315 Posts
you didnt mention how fast your going on the gravel roads. But it sounds normal but could be any of the problems listed...

I'd put it in a parking lot and see how it drove staright ahead in low range so you can listen better, might hear/feel somthing....

Do all 4 spin in loose dirt/mud? need more details...
 

·
Registered
Joined
·
157 Posts
Discussion Starter #8
zukipuke said:
you didnt mention how fast your going on the gravel roads. But it sounds normal but could be any of the problems listed...

I'd put it in a parking lot and see how it drove staright ahead in low range so you can listen better, might hear/feel somthing....

Do all 4 spin in loose dirt/mud? need more details...
not fast ... anywhere from 5 -15mph ...

i did some more testing this w.end ...

the locker locks just fine ... but whenever i make curves, instead of the typical "click-click-click-click-" when the outer tire is unlocking, i get stronger sounds and some minor jerking that can be felt throu the steering wheel.

I start to think that the locker has problems UNLOCKING

... again, only in curves (but i noted, i get those jerks, even if transfer is in 2Hi, with the hubs locked !!!) ... if i go straigt no prob whatsoever

thx for your 2c

alfred
 

·
Registered
Joined
·
9,104 Posts
Alfred said:


i did some more testing this w.end ...

... again, only in curves (but i noted, i get those jerks, even if transfer is in 2Hi, with the hubs locked !!!)
Okay something is fishy here.
You are saying that the locker is lurching/popping in turns when you have the t-case in 2WD & the hubs locked?

There is no power going to the locker, and it should be basically 'invisible' to the system at this point. :confused:
It is starting to sound like a binding issue - like you mentioned - are you sure it is unlocking at all?
 

·
Registered
Joined
·
612 Posts
I was having some of the same symtoms. Mine would pop LOUD when it was turned or put under a major load with the hubs locked no matter t-case position (2wd, 4wd) It would turn both tires but make a lot of noise and would not let me turn at times, AT ALL. I could not turn the wheel until I jacked the front tire soff the ground. I thought that it was a birfield, I took it all apart and both Birf's were good, and I had NO shavings in the diff fluid. Pulled the 3rd member apart and found the locker had broken pins. It is only $20. for the rebuild kit.
 

·
Registered
Joined
·
585 Posts
Sounds almost normal to me. The front end has more play, 8 total bearings, 2 birfields, and 2 locking hubs. Seems that would equate to inter-axle wind (wynde, not wind) up, the front is not going to unlock and lock as easily as the rear (2 bearings, that's all). On mine, she does not want to unlock as easily as the rear, I just attribute that to a locker and have not worried about it. you may have problems, I don't have any suggestions/advice on detecting/fixing though..
 

·
Registered
Joined
·
1,955 Posts
if nothing is broke the only noise you should here in the front is the locker it sounds like a 1/2" rachet wrench when it clicks.it should not be hard to unlock and it should still turn smooth not as sharp but smooth
 

·
Registered
Joined
·
801 Posts
Alfred said:
Hi there,

i have a '95 sami and we are putting a LRight into the front (stock) axle

- we got the rear 4-pin carrier
- we got the 1510 lockright
- we got the pre 88 sidegears (22 splines) the ones that dont have the rim around the pinon gear...


the locker works great when under pressure, but jerks, bangs and pops (not too strong, but noticable) when driving over - say - a gravel road ...

it seems that it does not unlock very well ....

- its only acting up in 4wd with hubs locked (doh!)
- only when there is diferential action (read: in a curve)


any pointers?

thx
alfred
So your having this popping, banging AND lurching when IN 4wd, hubs ARE locked AND in a turn... correct? Are you ALSO on the gas or off? OR are you in a mid-throttle/partially on the gas when in the corner?

I've learned from my lock-rights that when in a turn and on the gas partially it'll do exactly as you have described. Only way to solve it is to be ON the gas or completely OFF(coasting or moving from compression from engine). It's the locking and unlocking your feeling from the lock-right.....

But if this didn't help... tear it appart and look into it. I bet though, it's what I tried to say is happening.
 

·
Registered
Joined
·
157 Posts
Discussion Starter #19
THX folks

hi there,

i am glad to report that things have worked out very nice ...

as a matter of fact, the locker was set up too tight, thus could not open up fully ...

everythings ok now and it even runs smoother than my rear one ...

again thx
alfred
 
1 - 20 of 23 Posts
Top