Pirate 4x4 banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1,502 Posts
Discussion Starter · #1 ·
Just got my new harness back from Dana at LT1350.com and was wondering about the purple wire in the harness. (engine is from 97 Firebird)

I was originally going to hook that into the starter relay I have but I looked at their website, after that not quite making sense, and saw the pic (below) where they have it going directly to the battery w/ an inline switch.

I was jut curious what everyone had done since I know quite a few people here had Dana rework a harness for them.

I tried giving them a call a couple of times but haven't had anyone pick up the phone or return my messages.

Any thoughts? I am still waiting on my Opti pigtail and some key stuff so I haven't been able to key it up and test the voltage in the wire.





 

·
Registered
Joined
·
645 Posts
I'm no expert by any means....but I'm installing a TBI 350 in my jeep currently.

The "switch" you see, is the starter relay. So, you would have a power coming from the battery....to the relay....and out the relay...to the starter. The relay is activated by the ignition through a wire that is hot on start. Note the "switch" on the A/C circuit. It's the a/c relay.
 

·
Registered
Joined
·
543 Posts
I had a harness done as well, purple is the starter wire, can be run directly to your ignition switch, or can be interupted by anything like, clutch saftey switch, some sort of security device etc. But those are not relays, it is just a switch. Bottom line is if you put batt + to that wire, your motor cranks over. That is if you attached to other end of the purple to your starter:D
 

·
Registered
Joined
·
1,502 Posts
Discussion Starter · #4 ·
Thanks for the info!

I had it in my head that I needed to run a starter relay like I had on the old Vortec SBC I had in there previously, and that's what got me overthinking it. :( :p

Also, for some reason, I wasn't thinking it was purple or even the same gauge wire running through the harness back down to the starter.



-Dan
 

·
Registered
Joined
·
19,482 Posts
IIRC, I ran the purple wire to my ignition so it gets the 12 volts when I'm cranking it over. Same harness from Dana. I remember having a hard time getting ahold of him as well but always got a call back.
 

·
Registered
Joined
·
1,502 Posts
Discussion Starter · #6 ·
Since I have a couple of you on here, let me switch gears...

Any of you run Dana's cooling fan relay he wired into the harness with a taurus fan? It looks a little puny for the taurus fan, but it's nice an clean and fits a little better than my glow plug relay and Imperial temp sensor setup I currently have.

Not a big deal, just more curious if it could stand up to the current draw.
 

·
Registered
Joined
·
19,482 Posts
That is exactly what I'm using. I wired it up with some heavy duty wire. I ran it with the same style bosch relay for a couple years prior to Dana's modifications. I haven't had one problem with it. I carry a spare 40 amp relay just in case it does pop though.
 
1 - 8 of 8 Posts
Top