Pirate 4x4 banner

1 - 12 of 12 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Anyone know where to get a new 401 timing cover and high volume oil pump? My rebuilt 401 has good pressure till warm then the pressure drops to 3-4#. I am baffled by this. Any suggestions?
Thanks,
Merlin <IMG SRC="smilies/confused.gif" border="0">
 

·
Registered
Joined
·
44 Posts
I've got a good used timing cover comes with 2 401 blocks,2 sets of heads, crank, rods and all misc. $300 for all.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #6
Yea - bought a new gauge with a pressure line to be sure. Good pressure at idle when cold. 40# - 20# at idle warm - but when warm at hiway speeds it goe to 3 to 5# and never comes back up. No knock or rattle. $1,640. and I get this crap.
Thanks for the replys.
Merlin <IMG SRC="smilies/crybaby2.gif" border="0">
 

·
Registered
Joined
·
4,655 Posts
Originally posted by Rwsj:
<STRONG>I've got a good used timing cover comes with 2 401 blocks,2 sets of heads, crank, rods and all misc. $300 for all.</STRONG>
I'm interested! I just dont' know when I can get up there to pick it up and give you the money. Send me an e-mail. [email protected]
 

·
Registered
Joined
·
415 Posts
Turner 4WD has new ones: http://www.thejeep.com/8129373/

Performance American Style sells a high-pressure spring and Melling gears:
<A href="http://www.performanceamstyle.com/Cart/description.php?II=589&PHPSESSID=44eb29cbc01108bce8bc80f102a08628&PHPSESSID=44eb29cbc01108bce8bc80f102a08628" target="new">oil pump kit w/ H.P. spring</a>

304/360/401 all use the same timing cover.

Did you use a gasket? If so, try removing the gasket and use a very thin layer of silicon instead. Use too much and it may squeeze out and get pumped thru the system and clog something (very very bad).

[ 09-23-2001: Message edited by: Eric Ruhl ]
 

·
Registered
Joined
·
44 Posts
Originally posted by Merlin:
<STRONG> Good pressure at idle when cold. 40# - 20# at idle warm - but when warm at hiway speeds it goe to 3 to 5# and never comes back up.Merlin <IMG SRC="smilies/crybaby2.gif" border="0"></STRONG>
Merlin , just what my 360 did in my J4000, motor was rebuilt and I changed oil pumps a couple of times then finally pulled the pan and found that the pickup was clogged full of crap . Hope this helps.
 

·
Premium Member
Joined
·
1,720 Posts
If you want brand new - Part#8129373. They are $239.95 at Fourwheeldrive hardware - 1-800-333-5535. I had to get a new cover because my pressure was not to great and I kept toasting distributer and cam gears. The new cover solved both of my problems. My pressure wasn't near as low as yours though. There is a bypass valve and spring that are only supposed to open when the pressure gets to great. Maybee this thing is sticking wide open when she heats up.
Good luck
 

·
Registered
Joined
·
20 Posts
Discussion Starter #12
Thanks - got all the info I need now. New timing cover - and a high pressure spring while the cover is off. I am going to pull the pan and ck the pickup at the same time.
Merlin <IMG SRC="smilies/smokin.gif" border="0">
 
1 - 12 of 12 Posts
Top