Pirate 4x4 banner
1 - 2 of 2 Posts

·
Registered
Joined
·
446 Posts
Discussion Starter · #1 ·
I sold my 89 V6 4Runner yesterday, and the kid that bought it got it stuck today. Me being the nice guy that I am, went to pull him out (not stuck bad, but stuck). I get there, and the front left tire was flat, and the auto transmission would not shift into gear. He had been "rocking" the truck back and forth trying to get it out (Drive to Park back to Drive). I think, oh, it is just the linkage on the shifter. That was not the case. The linkage would move and was not broken, but when I tried to shift it into Drive, it just made a light clicking noise. Most likely, I think it is the linkage on the inside of the tranny. Anyone else run into this situation? By the way, I ended up pulling him out, helping him change the tire, and pulled him about 20 miles to his friends house with a chain. Please help me give this kid some hope as to a not so expensive fix to the tranny... TIA

Jeremy
 

·
Registered
Joined
·
1,230 Posts
Originally posted by Sportndixi:
<STRONG>....He had been "rocking" the truck back and forth trying to get it out (Drive to Park back to Drive....

Most likely, I think it is the linkage on the inside of the tranny.....

Please help me give this kid some hope as to a not so expensive fix to the tranny...

Jeremy</STRONG>
Automatics don't like being shifted the way you mention. Not good <IMG SRC="smilies/frown.gif" border="0">

I think you answered the "what broke" question.

No hope. Any time you open an automatic, it gets expensive. If he can pull it and take it to a shop, he'll save the most money. But they may tell him it now needs a rebuild, $$$$.

Phil
 
1 - 2 of 2 Posts
Top