Pirate 4x4 banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
i am not getting fire to my distributer i changed it and got a new coil and now my cj-7 won't start any one know y ???i need help badly
 

·
Registered
Joined
·
4,104 Posts
are you getting voltage to your coil? if so i't's either the pickup in the distributer or the "box" that is bolted to the d/side fenderwell. heck my mind has drawn a blank.....what is that thing called???? anyway the "box" is part of the jeeps ignition system and it will cause it not to fire. oh i'm ticked! i have run that same style ign. in my jeep for 11 years and now (i just swapped though)i can't remember what the thing is called!!!!i'm a tard. anyway check it out.

[ 10-17-2001: Message edited by: high5 ]
 

·
Registered
Joined
·
97 Posts
ya.. brian..you are a tard.. or are you just fancy nancy with your new vortec 350 now.. <IMG SRC="smilies/biggrin.gif" border="0">
you mean the ignition module.. check your pickup (distr.) for 800 ohms.. if you have a volt meter/ohm meter.. i forgot what two holes on the plug of the dist. but if its bad it will read high.. like 8000... you can also take that ignition mod into most autoparts stores.. and they can check them for you.. i would just buy one.. only like 11 bucks or so..
 

·
Registered
Joined
·
4,104 Posts
ign. module!!!!! that is it!!! i still can't believe i couldn't remember what it was called. it's late and i'm at work so i'll use that as an excuse....i'm still a tard though <IMG SRC="smilies/biggrin.gif" border="0">
 

·
Premium Member
Joined
·
2,751 Posts
When the pickup went bad on mine, the engine would run when cool, and then die when it got warm. My guess is that its the brain box. I go through one about every 6 mo. They are cheap at least. Just plug a new one in and see if it starts.

Erin
 
1 - 5 of 5 Posts
Top