Pirate 4x4 banner

1 - 4 of 4 Posts

·
Registered
Joined
·
667 Posts
Discussion Starter · #1 ·
OK, I REALLY need some help from and OBD2 Expert.
here's the deal.

of course i searched, but my question is very specific and not covered on any posts i found.

I have a 87YJ
I stripped a 99XJ, to get newer motor and computer stuff due to moving to Cali.

I swapped EVERYTHING (except auto tranny) into the YJ

I bought code reader.
Tested, had a couple aux emmiss. codes and trans controller code. (P1698?, if i remember correctly)
I erased codes, but still have this P1698? code, which is described as "no input-output from trans controller"

also, "MIL" lite, will not go out

Well, i sold the damned contoller when i parted out the XJ.

My question is multi-part-

1-is there a way to jump some of those old, cut trans controller wires to make this code "go away"?

2-must i get the controller and re-wire it into the system?
2a-BUT,,, if i do get it wired in, i assume it will pop a new code for the fact that it doesnt have the auto trans anymore.

I am really FAWKED here.
I was supposed to move 30 days ago.
I'm basically outta money, and my new employer in Cali, is losing patience.

CAN SOMEONE HELP ME???????

IF I LEFT OUT ANY INFO, JUST ASK, I'M ALL FAWKED HERE AND STARTING TO PANIC.

reason I'm doing the swap now is the YJ is to be my driver when i get out there.

I gotta get this dam thing finished and get out west,,,NOW!!!

PLEASE FREAKIN HELP OUT THIS ASSHOLE WHO TOOK ON A PROJECT FAR LARGER THAN I SHOULD HAVE.

Thanks in advance.
Chris (OBD2-asshole) B
 

·
Registered
Joined
·
667 Posts
Discussion Starter · #2 ·
welp, i did a little thinkin.

my buddy searched around and looks like we found an OBD2 puter from a XJ with MT.
so, maybe that will make the transmission code go away.

i will be buying and trying tomorow.
 

·
Registered
Joined
·
198 Posts
Damn Biv, your still around?
anyways...I was gonna suggest that you try a man comp, but you figured that out. Otherwise, here what I think Might work with yourcurrent comp. There is probalby two wires that control the tranny thing that is setting the light off. If you found the resistance in ohms that the cherokee is supposed to have stock, you could probably wire in a ressistor to bring the current/voltage down to an acceptable level....i think.
anyways, good luck. First thing to try would be a manual computer. I think that'll work for ya.
Josh Althouse
 

·
Registered
Joined
·
667 Posts
Discussion Starter · #4 ·
Thanks Josh
Yeah, holy crapola, I am still here.
quit my job a month ago, and been workin on this fawkin swap everyday.
I'm outta time
I'm outta money
I'm outta patience
I'm outta my mind

this thing is makin me nutz
I'm starting to wonder what the fawk I'm doin.

but, I'm gonna try the MT puter, if it works, I should be in Long Beach by next week, if it doesnt work,,,,,,,,,,

maybe someone will find me swingin from a rope somewhere in the woods:eek:
 
1 - 4 of 4 Posts
Top