Pirate 4x4 banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,239 Posts
Discussion Starter #1
I have a buddy who is having the following problem, as he stated it.

.....

It's weird, the truck won't start if it's hot out (parked in the sun)
but, if you have it in the garage or try it at night it starts right up.
Also, it idles like sh*t. If you put your foot into it, it runs great.
Going down the road you wouldn't know it has a problem. The only reason I
say it's the distributor is that I have done all the tests with an ohm meter
and everything else come up good (within factory specs). I thought (and
hoped) that it was either the coil or igniter. No such luck.....Even Toyota
isn't sure what it is....I hate to start replacing expensive parts for
nothing!!!!!

Short answer is that he is looking for a distributor for a 92 V6 toy extra cab.
Anyone got one?
 

·
Registered
Joined
·
5,815 Posts
Parts wanted go in the "Wanted" section <IMG SRC="smilies/biggrin.gif" border="0"> <IMG SRC="smilies/biggrin.gif" border="0"> <IMG SRC="smilies/biggrin.gif" border="0">.
 

·
Registered
Joined
·
1,239 Posts
Discussion Starter #3
Actually, it was as much of a question as a parts request.
Does this make sense that it could be the distributor?
 

·
Registered
Joined
·
34,267 Posts
Originally posted by rabid:
<STRONG>Actually, it was as much of a question as a parts request.
Does this make sense that it could be the distributor?</STRONG>
YES, I sold my 82 with what I thought was a carb problem, bad idle, guy said it ended up being the distrubitor, on the trail it would be very hard to start and I thought it had flooded, cause it would crank over forever without hitting.
 
1 - 4 of 4 Posts
Top