Pirate 4x4 banner

1 - 14 of 14 Posts

·
Registered
Joined
·
13,248 Posts
Discussion Starter #1
:D Thanks in advance. I am not a PowerStroke guy. Friend of mine is though, and he's worried that this part in the pic that he sent is not working properly, because it is clicking loudly when the engine is running. It appears to be some kind of vacuum solenoid? attached to the wastegate. So assuming it's broken, what could be happening? Wastegate not opening? Possible overboost occurring?

anyway I appeal to the PBB for some tech help, and I would have posted in the Ford section, or the tow rig section, but someone's always in Gen4x4 and I know a lot of y'all have Furd work trucks or tow rigs. Thanks guys!


what is this part (Medium).JPG
 

·
Registered
Joined
·
5,465 Posts
map sensor


if he has a chip and it is dead he can easily over boost the turbo which is factory limited to 25 psi max from garrett. but people have ran these things @ 30 plus with out issues. Although I would not recommend it.


edited it. I looked in my book. I believe thats the part he is looking at. it tells the ecm how much boost the truck is seeing
 

·
Registered
Joined
·
2,740 Posts
That is what the PCM uses to actuate the wastegate. At around 16 PSI of boost the PCM will send a pressure source from the green line to the deal you are pointing out and on down to the red line, and into the actuator.

The MAP sensor is located on the passenger side firewall area.

If it is clicking it could be actuating the wastegate before it needs to and bleed off boost.

If it is causing a drivability issue, then I would take the red line off the wastegate cannister and plug the line. You can simply take the end of the red line and slide it over one of the clamp studs for the intercooler boot just next to it.

THe factory PCM will throw an overboost code if it sees over 21psi of boost. This can happen real fast if you are running some sort of chip.

ITP Diesel sells a boost eliminator that will go between the MAP line and the MAP sensor and limit what it is seeing so codes will not be set in this condition.
 

·
Premium Member
Joined
·
6,712 Posts
map sensor


if he has a chip and it is dead he can easily over boost the turbo which is factory limited to 25 psi max from garrett. but people have ran these things @ 30 plus with out issues. Although I would not recommend it.


edited it. I looked in my book. I believe thats the part he is looking at. it tells the ecm how much boost the truck is seeing
ain't no sensor, its definitely a vacuum solenoid.
 

·
Premium Member
Joined
·
2,816 Posts
you can see in the pick that the vacuum line goes to the waste gate so does the waste gate seem to work properly? All solenoids make noise clicking on and off. Has your friend ever opened the hood with the truck running. These truck have a solenoid that opens and closes at idle all the time. I never looked to to actually see which one it is though. if the only problem is a solenoid clicking on and off, go drive it otherwise it would help if you told us a problem other than a loud solenoid. My winch has a loud solenoid but it works great everytime. he is worried about being stranded, by the part and put it in the glove box. it looks like it would take about 10 minutes to change.
 

·
Registered
Joined
·
5,465 Posts
they did not change much between 99 and 2001.

 

·
Premium Member
Joined
·
2,791 Posts
Correct it's a solenoid but it does use pressure not vacuum. Diesels do have vacumm pumps (belt driven or electric) though:D
 
1 - 14 of 14 Posts
Top