Pirate 4x4 banner

1 - 7 of 7 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
My rear window will not open since after I welded the spring hangers on my truck. I tried both the button on the console and the key in the tailgate and both will not work!

I think that I might have overloaded the relay or fuse for the motor. I had the battery cables off while I was welding.

Now the question is where are the relay for the motor or the fuse if they have one? I already checked all the fuses and relays in the engine bay and on the driver side kick panel, is there another place for those fuses and relays?

Thanks in advance.
 

·
Registered
Joined
·
1,252 Posts
Originally posted by Toybeast:
<STRONG> is there another place for those fuses and relays?</STRONG>
You didnt state what year the vehicle is. My 86 has the rear window relays behind the panel beside the drivers side rear seat.
 

·
Registered
Joined
·
40 Posts
i have the same problem on both my 87 and 89. don't think it has to do with youre welding. just a coincidence. might want to take out lock and clean it . and then pull out button and cross conect with a paperclip to check it out. sitting for a while might have been it. thats all i can think of <IMG SRC="smilies/bounce2.gif" border="0">
 

·
Registered
Joined
·
1,988 Posts
Did you take the top off? Is the wiper out of it's park position? Does the wiper work? Lots of relays in that system that can screw you up. Might just be a coincedence.
 

·
Registered
Joined
·
1,365 Posts
Do what I just did, bypass the whole damn system and put a three way toggle in the dash. No more worries about sensors or wipers or top or none of that shit! <IMG SRC="smilies/laughing.gif" border="0">
 

·
Registered
Joined
·
23 Posts
Discussion Starter #7
I wanted to thanks all those who helped. i looked up the link to Roger Brown's tricks and it helped me find the problem. It was the relay, so thanks 4wd Wolf!! have a :beer on me!!
 
1 - 7 of 7 Posts
Top