Pirate 4x4 banner
1 - 20 of 23 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
All I can figure out is that I pulled a vacuum line off the rear diff... and of course, I hooked it back up.

Now when I try to engage the lockers, the dash flashes where it says
rear locker, and if I try to engage the front, it flashes on and off too!!!

Any ideas to fix this without going to the dealer??? I hate dealers!!!

I tried disconnecting the battery... no luck there...

Thanks
 

·
Premium Member
Joined
·
221 Posts
Hickeyjones said:
When your air line was disconnected, it probably got some crap in it. Treat it like a snake bite. Suck the poison out. Just keep sucking.
naw... but try disconnecting both air lines and engaging the lockers. Hold your finger over the end of the air line and see if any air is goign out. If so the problem is inside your diff, if not, disconnect the hose at the pumps and check to make sure air is coming out of the pumps... work your way back.

Oh, you might also want to see if the pump/s is/are cycling at all after engaging your lockers, then you wouldn't have to disconnect the lines at all.

Good Luck!
 

·
Registered
Joined
·
4,031 Posts
NE-RokToy said:
its a rubicon so its new so it has a warrenty so your problem is solved...
But I am guessing that "damage incurred while proving the integrity of the Jeep's trail rating" is not covered under warranty. Just tell the dealership that you were figuring your RTI score on the curb in front of your house, when it broke.
:goofball:
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #9 ·
Oh, I forgot to say I can't go to the dealer as the front axle is moved
7" forward, the rears 30" back with 8" of lift... the body has be cut
and shortened and the rear is all tubed for off-road gear....

So much for all you idiots that think guys that buy rubi's don't wheel....

The problem by the way as a small cut in the rubber airline... must have happened in upper heldorado 3 weeks ago.
 

·
Registered
Joined
·
1,050 Posts
238mph said:
Oh, I forgot to say I can't go to the dealer as the front axle is moved
7" forward, the rears 30" back with 8" of lift... the body has be cut
and shortened and the rear is all tubed for off-road gear....

So much for all you idiots that think guys that buy rubi's don't wheel....

The problem by the way as a small cut in the rubber airline... must have happened in upper heldorado 3 weeks ago.
BS,got any pics.........you should try to repair your junk first before posting a ?
seemed like a easy problem to solve out as you supposable did.

i'd like to see your wheelbase stretch of 37" too
 

·
Premium Member
Joined
·
9,564 Posts
238mph said:
Oh, I forgot to say I can't go to the dealer as the front axle is moved
7" forward, the rears 30" back with 8" of lift... the body has be cut
and shortened and the rear is all tubed for off-road gear....

So much for all you idiots that think guys that buy rubi's don't wheel....

The problem by the way as a small cut in the rubber airline... must have happened in upper heldorado 3 weeks ago.


You're a tool. :rolleyes:

Either way, from now on make sure it's in "low range" to be able to engage the lockers.
 

·
Premium Member
Joined
·
3,848 Posts
let alone all the effort to stretch the wheelbase 37" but yet keeping the shitty stock axles..
 

·
Registered
Joined
·
10 Posts
238mph said:
the front axle is moved
7" forward, the rears 30" back with 8" of lift... the body has be cut
and shortened and the rear is all tubed for off-road gear....
30" stretch on the rear, BUT the body has been cut and shortened... OH, but the rear has been tubed for "offroad gear" but not suspension...

:laughing:
 

·
Premium Member
Joined
·
7,262 Posts
Lowtorious said:
So what you're telling us is that you can handle the fabrication of stretching your wheel base but can't trouble shoot your own lockers?
Interesting....

Same exact thought. :laughing:
 
1 - 20 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top