Pirate 4x4 banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2,302 Posts
Discussion Starter #1
Is anyone running an SM420 and an Atlas II t-case? If so, which adapter did you use and why? I am trying to save space since I am still running an I6 in my TLC. I was thinking of running a Novak adapter with a 10 spline Atlas. I think the AA adapter will be too long at 5.25" compared to 3.1" Novak adapter. Does anyone see a problem running a 10 spline Atlas?
 

·
Registered
Joined
·
476 Posts
Hmmmm.... I wonder who is running a set-up like that....... <IMG SRC="smilies/rolleyes.gif" border="0">
 

·
Registered
Joined
·
1,701 Posts
Hey Eric, if you were'nt still running that tractor motor you wouldn't have an issue <IMG SRC="smilies/rolleyes.gif" border="0">
 

·
Moderating Midget
Joined
·
27,537 Posts
I run a 10 spline SM465 to Atlas II. Yes I did have problems with my driveline length with my I6.

One of the major problems is that the I6 is offset to the left 4" from center.

When I first hooked everything up, I had a Cetered Cruiser rear axle from Newfield.

I had a 32* driveshaft angle! I ate one of Jesse's CV's up in less than 100 miles! Also, I had to turn the rear up so high I smoked the pinion bearing with the whole tube filled with fluid.

I ended up building a RC D60 with a left side offset (2", split the difference) and I moved the axle back 4 inches.

I now have a 24* D/S angle, much better!!
 

·
Registered
Joined
·
2,302 Posts
Discussion Starter #5
Originally posted by Ant:
<STRONG>Hmmmm.... I wonder who is running a set-up like that....... <IMG SRC="smilies/rolleyes.gif" border="0"></STRONG>

I know you are running a similar combo, but not the 10 spline Atlas.

I like my tractor motor and I am sure a 350 swap would be cheaper than having a RC60 built. So I am stuck with what to run. I don't knwo if I want to move my rear axle back more than I have too, but oh well. Maybe I will stick my shackle hangers off of my back bumper to move the axle back far enough.
 
1 - 5 of 5 Posts
Top