Pirate 4x4 banner
1 - 20 of 27 Posts

·
Registered
Joined
·
652 Posts
Discussion Starter · #1 ·
has anybody had any problems with these tires? a friend of mine just had 2 blow out from the inside out, they started blistering and then blew. it was on the highway and not from a offroad slice or anything. just wondering if this was a fluke or if anybody else had this problem.

i've been thinking about getting these tires and he want's to get rid of what he has left. they have less then 6k on them.

dave
 

·
Registered
Joined
·
1,053 Posts
i've heard of this a bunch....always at high speed, too. Maybe (and i'm guessing here...) the off-road tread pattern gets to hot? My POS only gets about 40mph before the wobble takes over so i'm safe <IMG SRC="smilies/csmile.gif" border="0">
 

·
Registered
Joined
·
443 Posts
Another SSR story.. Friend in a Big Bronco, running 35 ssr's had three blow out the side walls. All replaced by Interco, and they paid some towards the fender well damage from the last blow out. Seems that when the tire is aired down, used off road, and then aired up and run on the street at hiway speeds, they tend to have problems,,, more so on heavy vehicles. Or at least that is the pattern I've seen.
 

·
Registered
Joined
·
34,267 Posts
Ask Silly, he had 37ssr's 3 of them the tread started falling off in pieces! but they would only warentie 3 of the 4. So he took trade in credit for SX's and has a 37ssr for sale in the 4sale section, $180, swamper kinda put it to him, hu?
 

·
Registered
Joined
·
146 Posts
any idea of what % of SSR users have had problems?

Has anyone been running SSRs long term with no problems?
 

·
Registered
Joined
·
37 Posts
Originally posted by 664n668:
<STRONG>any idea of what % of SSR users have had problems?

Has anyone been running SSRs long term with no problems?</STRONG>
One of mine blistered about a month and a half ago, but the guys at the tire shop said they didn't think there would be any problems (haven't had any yet...knocking on wood.) I think I just bruised the sidewall, perhaps by airing down too low. My truck is a daily driver so I do hit highway speeds. One of the guys I wheel with has had a blister in his SSR's for a year now with no problems (also a daily.) It might be a problem unique to the larger ones though, both he and I are running 32's.
 

·
Premium Member
Joined
·
19,779 Posts
i have never had a problem with mine, but i grovved them <IMG SRC="smilies/biggrin.gif" border="0">
 

·
Registered
Joined
·
1,053 Posts
groov-y! <IMG SRC="smilies/biggrin.gif" border="0"> ....really, did ya groove 'em or just sipe 'em? Do you think this kept the temp down? Do you air down and wheel hard with 'em?
 

·
Registered
Joined
·
683 Posts
I've ran 35's for over a year now and had no problems (knocking on wood). However, two people I know have had substantial chuncks come off of the tread. One of them, all in the first trip with them. It's wierd, I've had them over a year and I am really hard on them and have had nothing but fun. Maybe a bad batch of rubber...?
 

·
Registered
Joined
·
652 Posts
Discussion Starter · #11 ·
the ones my buddy has are 33x12.5x15's and they are on a fj-80. they are wheeled hard but only 4 or 5 times a year and usually are daily driven. sounds like same thing is happening to everybody.

dave
 

·
Registered
Joined
·
5,456 Posts
I had one do the same thing. Does anybody know an email or anything that I can get ahold of them with? I bought my tires out of state and cant take them back.
 

·
Registered
Joined
·
1,053 Posts
here's the web site!interco tyreand a big-ass pic <IMG SRC="smilies/biggrin.gif" border="0">


[ 10-14-2001: Message edited by: Cutter ]
 

·
Registered
Joined
·
602 Posts
I had SSR's for 10K miles and they sucked ass!! Wore out way fast and so strangely that they caused nasty bumpsteer. Finally just had to get 36"TSL radials and the bumpsteer disappeared, coincedence? I think not. Here's a pic of the second time I got stuck that day with the shitty SSR's.
To whomever designed these <IMG SRC="smilies/flipoff.gif" border="0">
<IMG width=883 height=589 SRC="http://www.pirate4x4.com/ubb/uploads/snowstuk.jpg">
 

·
Premium Member
Joined
·
1,046 Posts
Here's a pic of the second time I got stuck that day with the shitty SSR's.
think you would of driven out of that if you slapped a different set of meats on?? I don't. <IMG SRC="smilies/smile.gif" border="0">
 

·
Registered
Joined
·
186 Posts
I currently run the 37" SSR's on a full-size with 11,000 miles on them. I have had them aired down to 8-10 PSI a few times with no problems but about a month ago I had to hit about 20 miles of sharp gravel road and it chewed the hell out of them, even a few of the out side lugs came off. I also put a pretty good tear on one of the side walls near the rim from a root but is holding fine. I never had any probs with the 36" TSL radials that I had before so maybe the SSR's still have some bugs to work out.
 

·
Registered
Joined
·
167 Posts
Haven't had em myself, but a friend blew out two sidewalls in two days. Also very fast treadwear.

Seems like a combination of weak sidewall and way soft tread compound.
 

·
Registered
Joined
·
245 Posts
Most of the outer lugs on my 35X12.5 are missing They have about 8 trips on them with hardly any wear showing on the rest of the tire. <IMG SRC="smilies/rainbow.gif" border="0">
 

·
Registered
Joined
·
740 Posts
Sorry you guys have had so many troubles. I just got my 37" SSRs and I'm going to get my rig trail-ready in the next month. (New suspension and stuff.) I'll let you know how they perform for me and if I have any troubles. I'll probably go for the SXs or goodyear MT/Rs next time around.

-John <IMG SRC="smilies/usa.gif" border="0">
 
1 - 20 of 27 Posts
Top