Pirate 4x4 banner

1 - 20 of 24 Posts

·
Registered
Joined
·
473 Posts
Discussion Starter #1
I have an 82' And when it is unload going up hill I hear a thumping sound. It isn't coming from the Drive shaft.. You can't hear it when you are on the side of the Truck only when in front of it or inside of it. It seems to be coming from the Housing. Anyone have any clues on this? <IMG SRC="smilies/confused.gif" border="0">
 

·
Registered
Joined
·
473 Posts
Discussion Starter #3
Originally posted by Homebrewer:
<STRONG>Does the thumping sound increase with speed, or remain constant? Also, is it a fast thump or a slow thump?</STRONG>
It is a Slow Thump and it sounds bad only when Crawling. Going slow
 

·
Registered
Joined
·
15 Posts
Can you feel the thumping on the shift or 4x4 lever while you are crawling? And does the thumping sound metalic at all? (Sorry about all the questions.)
 

·
Registered
Joined
·
9,385 Posts
Could be broken/missing teeth on the ring gear in the diff (I'd assume the front one or you'd hear it while driving on the street too).
 

·
Registered
Joined
·
473 Posts
Discussion Starter #7
Originally posted by Homebrewer:
<STRONG>Can you feel the thumping on the shift or 4x4 lever while you are crawling? And does the thumping sound metalic at all? (Sorry about all the questions.)</STRONG>
Nah you can't really feel it. No metalic sounds at all I can hear it is coming from the Front somewhere. No problem with the Questions I'm a women I love Questions <IMG SRC="smilies/biggrin.gif" border="0">
 

·
Registered
Joined
·
473 Posts
Discussion Starter #8
Originally posted by Vermont_Toy:
<STRONG>Might be a broken engine or trans mount.</STRONG>
Well it is a Fact that my Eng mount don't sit on the Frame Right. From Slamming ROCKS <IMG SRC="smilies/rolleyes.gif" border="0">
But the sound isn't there.

Yes I know that I need to Change my Tranny mount too. It is kind of off.

But I am seeing the Problem being in the Housing somewhere. <IMG SRC="smilies/crybaby2.gif" border="0">
 

·
Registered
Joined
·
473 Posts
Discussion Starter #9
Originally posted by ErikBeeb:
<STRONG>Could be broken/missing teeth on the ring gear in the diff (I'd assume the front one or you'd hear it while driving on the street too).</STRONG>
Nope can't hear anything when Driving on the street at all. Only when In 4wd on hills.
Sometimes Sand. I was wondering could it be my Spider Gear?
I am not too sure about the Diff set up anyone have pictures? I havn't takin mine apart yet.
<IMG SRC="smilies/confused.gif" border="0"> Thats how I learn stuff takin it apart <IMG SRC="smilies/laughing.gif" border="0">
 

·
Registered
Joined
·
9,385 Posts
Originally posted by YotaGIRL:
<STRONG>
But I am seeing the Problem being in the Housing somewhere. <IMG SRC="smilies/crybaby2.gif" border="0"></STRONG>
Again, I'd say the gears in the diff are busted.

With the hubs unlocked, spin the driveshaft by hand and feel for anything catching or otherwise not smooth spinning.

If so, you'll be paying GearMan a visit soon... <IMG SRC="smilies/frown.gif" border="0">


Also, drain the diff oil and check for metal chunks (gear teeth).

[ 08-30-2001: Message edited by: ErikBeeb ]
 

·
Registered
Joined
·
399 Posts
Your d-shaft has a skid plate covering the joint where it bolts into the t-case. One time i hit that plate and bent it, and one part of my d-shaft hit it on every rotation. Sounded like a clunking noise. Check out that skidplate-its an easy fix, just bend it back. If its not that, then go with the more expensive gear problem. good luck <IMG SRC="smilies/wink.gif" border="0">
 

·
Registered
Joined
·
1,716 Posts
After my marlin install I didn't cut enough room out of the cross member the first time and it made a thump when I went up hill crawling for each d/shaft revolution. It was fine otherwise. Hope this is some help.
Sorry just reread, no d-shaft noise. I wish i wasn't dumb, oh well <IMG SRC="smilies/beer.gif" border="0">

[ 08-30-2001: Message edited by: Sloarhunter ]
 

·
Registered
Joined
·
9,385 Posts
Originally posted by YotaGIRL:
<STRONG>I was wondering could it be my Spider Gear?
I am not too sure about the Diff set up anyone have pictures? I havn't takin mine apart yet.
<IMG SRC="smilies/confused.gif" border="0"> Thats how I learn stuff takin it apart <IMG SRC="smilies/laughing.gif" border="0"></STRONG>


The ring gear is the big 8" gear and the pinion is the one coming out of the front of your diff with a flange that the driveshaft bolts to. These are the two that determine your gear ratio.

The side and spider gears are the small ones inside the diff that a locker replaces. The side gears are the ones the axle shafts slide into, the spiders are the other two that the side gears mesh with. These gears are what make a diff "open" and allow the tires to turn different speeds in a turn. There usually aren't many problems w/ side/spiders, and they don't turn if you are just driving in a straight line, so they wouldn't make any sounds if they were broken and you were driving in a straight line (unless you had one of the tires spinning out).

If the sound you hear occurs like 4 or 5 times for each tire rotation, then it could be a drive shaft problem or maybe a tooth missing on the pinion.

If the sound occurs about once for every tire rotation, it could be some teeth missing from the ring gear or possibly a broken birfield or something.

Do as I said and spin the driveshaft by hand and see what it feels like, then try draining the diff oil...
 

·
Registered
Joined
·
473 Posts
Discussion Starter #15
Originally posted by ErikBeeb:
<STRONG>Again, I'd say the gears in the diff are busted.

With the hubs unlocked, spin the driveshaft by hand and feel for anything catching or otherwise not smooth spinning.

If so, you'll be paying GearMan a visit soon... <IMG SRC="smilies/frown.gif" border="0">


Also, drain the diff oil and check for metal chunks (gear teeth).

[ 08-30-2001: Message edited by: ErikBeeb ]</STRONG>
I did that already too nothing in the oil and nothing seems to be Catching.
But then again My truck is Just freakin weird sometimes...

<IMG SRC="smilies/rolleyes.gif" border="0">
 

·
Registered
Joined
·
473 Posts
Discussion Starter #16
Originally posted by ryanwhit:
<STRONG>Your d-shaft has a skid plate covering the joint where it bolts into the t-case. One time i hit that plate and bent it, and one part of my d-shaft hit it on every rotation. Sounded like a clunking noise. Check out that skidplate-its an easy fix, just bend it back. If its not that, then go with the more expensive gear problem. good luck <IMG SRC="smilies/wink.gif" border="0"></STRONG>
Nope Mine don't have the skidplate. <IMG SRC="smilies/frown.gif" border="0">
 

·
Registered
Joined
·
473 Posts
Discussion Starter #17
Originally posted by Sloarhunter:
<STRONG>After my marlin install I didn't cut enough room out of the cross member the first time and it made a thump when I went up hill crawling for each d/shaft revolution. It was fine otherwise. Hope this is some help.
Sorry just reread, no d-shaft noise. I wish i wasn't dumb, oh well <IMG SRC="smilies/beer.gif" border="0">

[ 08-30-2001: Message edited by: Sloarhunter ]</STRONG>
Really maybe that is something I might Check. My Tranny mount is Bad it might be hitting. I will check on that one..
<IMG SRC="smilies/eek.gif" border="0"> <IMG SRC="smilies/eek.gif" border="0">
 

·
Registered
Joined
·
473 Posts
Discussion Starter #18
Originally posted by yota_80:
<STRONG>after reading everything I think it could still be a ujoint. When was the last time your front ones were replaced?</STRONG>
I just replace my u-joints. And I also had my shaft Made longer and they checked all that stuff the CV ETC.. <IMG SRC="smilies/shy.gif" border="0">
 

·
Registered
Joined
·
3,296 Posts
broken motor mount was my problem it did the EXACT same thing if you put it in gear and slightlydump the clutch with foot on the brake have someone watch and see how much the motor jumps around
 

·
Registered
Joined
·
145 Posts
In plain words its the drive shaft cv assembly simple as that replace/rebuild that cv and noise will go away for a while longer if done properly <IMG SRC="smilies/smokin.gif" border="0">
 
1 - 20 of 24 Posts
Top