Pirate 4x4 banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4,409 Posts
Discussion Starter #1
I've got an annoying tick in the bottom end of my 85 22R. It sounds like a valve tick, but I've checked them and adjusted them twice now just in case, and the timing chain guides looked great when I put my new head on +-2500 miles ago. As far as I know the bottom end has the same 253,3** miles the truck has (PO told me it was rebuilt 70k before I bought it, which was a lie). I can't see how the timing chain would have all the sudden gone FUBAR over the course of 2500 miles, when it showed no sign of being stretched to the point of being a problem the last time the motor was cracked? Any other guesses? It does seem to get better (or at least I can't hear it) anywhere above idle.
 

·
Registered
Joined
·
4,409 Posts
Discussion Starter #3 (Edited)
I checked/adjusted them twice to be sure, and the sound isn't coming from the top of the engine. Everything in the head and the head it self (aside from the rocker arms being resurfaced, and they were pretty good when I pulled them out of the old head) were brand new ~2500 miles ago.
 

·
Wicked Raciest !
Joined
·
17,735 Posts
Take a engine stethoscope, broom stick, piece of PVC pipe, or a long screwdriver. Start engine and place it all over the engine with your ear to it and see if you can isolate where the noise is coming from.

By the way a friend had a valve ticking and he adjusted them 4-5 times and it was still there. Come to find out his rocker arms all had deep grooves in them and no matter how hard he could not get a true setting on them. Fix, new rocker arms!!!!!
 

·
Registered
Joined
·
1,055 Posts
Take a engine stethoscope, broom stick, piece of PVC pipe, or a long screwdriver. Start engine and place it all over the engine with your ear to it and see if you can isolate where the noise is coming from.

By the way a friend had a valve ticking and he adjusted them 4-5 times and it was still there. Come to find out his rocker arms all had deep grooves in them and no matter how hard he could not get a true setting on them. Fix, new rocker arms!!!!!
I'm going to look into this for my engine.
 

·
Registered
Joined
·
192 Posts
Im having the same problem on a new 22re with 18,000 miles on it. Sounds like an exhaust leak but its not. Checked valves and they are tight. No loss of power and still has a great idle. Just very annoying. Im stumped myself
 
1 - 8 of 8 Posts
Top