Pirate 4x4 banner

1 - 7 of 7 Posts

·
Registered
Joined
·
311 Posts
Discussion Starter #1
My truck is parked in my driveway which has a slight incline to it. When I turn the key i hear a click but nothing turns over at all. This is the second time that its happened in about a week. It doesn't happen on flat ground tho. I tried bump starting it and it worked but the engine ran like sh!t and the check engine light came on, I let it sit for a few minutes with no change then drove it several blocks, engine had really low power, finally it cleared up. Any ideas on what these problems could be?


-Ian
 

·
Registered
Joined
·
20,143 Posts
Check the crimped connection on the hot wire right where it comes off the battery. It is wrapped in shrink tube type stuff from the factory.

If your battery is loose it will yank the connection apart after a while sliding left and right. It will give you just enough current jumping across the connection to have lights, etc. but not to start. Can also cause intermittent power problems.

You'd have to slice it open to see if that's the problem, but you can just re wrap it.
 

·
Registered
Joined
·
2,721 Posts
Schly said:
Check the crimped connection on the hot wire right where it comes off the battery. It is wrapped in shrink tube type stuff from the factory.

If your battery is loose it will yank the connection apart after a while sliding left and right. It will give you just enough current jumping across the connection to have lights, etc. but not to start. Can also cause intermittent power problems.

You'd have to slice it open to see if that's the problem, but you can just re wrap it.

exactaly:flipoff2:
 

·
Registered
Joined
·
609 Posts
If you can't get it started with the starter but bump starting works then it's probably the starter but you said that it runs shitty then clears up with the check engine lite on. That sounds like it might be hydrolock. If that is the case then it will make a click that sounds like the solonoid because you can't compress water or fuel or oil and the starter isn't strong enough to bend your connecting rods for you:eek: You should check your coolant and make sure that you're not low. Also check the risidual fuel preasure if it's efi. I bet it's the starter, but at least chek the codes and see what turns up.
 

·
Registered
Joined
·
311 Posts
Discussion Starter #6
Thanks for the ideas guys, I'll check it out tomorrow.


-Ian
 

·
Registered
Joined
·
6,847 Posts
I had that problem on my runner, changed the starter, starter wire, rewired the other wire to the starter, but why is the check engine light is coming on? It sounds like you have a water/condesation problem, I think. If you have to open up any wires make sure that you check for green stuff(corrosion), and replace the whole wire not the effected part of the wire.
 
1 - 7 of 7 Posts
Top