Pirate 4x4 banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,798 Posts
Discussion Starter #1
Today I connected my "new" Warn 9500 XP for a quick test. 5 cables from the controll unit , 3 cables to the motor ("A", "F1" and "F2",). One thin red cable to the winch chassis and the other thick red to the battery. Except for a clicking noice in the controll unit no motor function.

Questions:

1. Where to connect the thin red cable exactly ?

2. Is there an extra ground cable necessary - winch to battery ?

A wiring diagram could help. Thank you.
 

·
Registered
Joined
·
1,313 Posts
check the grounding, I got a "used" one. looks new only 2 pulls and it quit so i got a steal on it. So I pulled the two bolts that hold the cover and shure enough it has arching on them, From what I can tell the 2 bolts ground the motor? so I polished them up and added a washer and haven't had an issue since.

Warn has the diagrams on their site. not really a "diagram" but explains the connections
 

·
Registered
Joined
·
3,792 Posts
Today I connected my "new" Warn 9500 XP for a quick test. 5 cables from the controll unit , 3 cables to the motor ("A", "F1" and "F2",). One thin red cable to the winch chassis and the other thick red to the battery. Except for a clicking noice in the controll unit no motor function.

Questions:

1. Where to connect the thin red cable exactly ?

2. Is there an extra ground cable necessary - winch to battery ?

A wiring diagram could help. Thank you.
Mine came with a ground to the battery.
 
1 - 5 of 5 Posts
Top