Pirate 4x4 banner
1 - 10 of 10 Posts

·
Registered
Joined
·
455 Posts
Discussion Starter · #1 ·
it seems like lately, every time i go to this page its the same for over a week now? what gives, its the same posts in the same order with the same number of replies.

oh yeah and were is my red star? i paid more than a week ago,
when is lance supposed to get back?
 

·
Registered
Joined
·
695 Posts
I've been constantly getting the error message that "the server is too busy at the moment, try again later"

This has been going on for about a week now. Very annoying because I can only get into the forums like once a day.
 

·
Registered
Joined
·
455 Posts
Discussion Starter · #4 ·
i get that too, but the most annoying part is that when i click to get to the toy board it pulls up the page from like a week ago or so, i couldnt get back to this post after going to the general board just now
Anyone else having this problem?
 

·
Registered
Joined
·
275 Posts
Same problem. If at first you don't succeed try, try again. You will have to type in the website and click to where you need to go. Sometimes that doesn't work but just keep clicking and eventually it should work
 

·
Registered
Joined
·
12,996 Posts
splatt said:
i get that too, but the most annoying part is that when i click to get to the toy board it pulls up the page from like a week ago or so, i couldnt get back to this post after going to the general board just now
Anyone else having this problem?
Just hit the F5 key, or click the refresh button.

If you don't want to have to do that all the time:
In internet explorer click "TOOLS... INTERNET OPTIONS... DELETE FILES... OK"
 

·
Registered
Joined
·
1,765 Posts
Yes , the refresh button is my friend now also , I thought it was just my cookies were screwed up or something . Good to know it is happening to others , too bad it is happening . Real fustrating :mad:
 

·
Wicked Raciest !
Joined
·
17,737 Posts
For those that are to lazy or stupid to click on the above link, here is what it says:

All-The speed issues are NOT the new server.

Recently, Lance's ISP has capped him at approx 1.5Mbit.

Worse yet, today they HALVED IT AGAIN.

We've located another colocation ISP and after Lance gets back in town, we're moving to a new location that won't cap his bandwidth.

For those of you interested, see The Pirate4x4.com Network Traffic Graph. You can clearly see the traffic shaper kicking in at about 1.5Mbit from previous weeks. Today, at about 2:00pm, they apparently halved the available bandwidth.

SO, until Lance gets back and moves Atlas to the new colo, we're in tough shape. Try logging in on less buy hours, late at night, etc. and keep in touch until we get moved.


And this

I'd like to suggest to anyone who cares, and if you're reading this, that's YOU, to please stop automatically loading avatars and images. :D :D
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top