Pirate 4x4 banner

1 - 9 of 9 Posts

·
Registered
Joined
·
199 Posts
Discussion Starter · #1 ·
Take a look... I'm rebuilding everything, but I'm not really an engine guru. I was thinking valve guides leaking or something like that. I'm hoping someone here who know this stuff could help me out so I can learn something while I'm doing this. Anyway, here's the pics.
 

Attachments

·
Registered
Joined
·
29,928 Posts
how many miles on it?


that is typical of a motor with a good life of use, realy nothing looks to be wrong as long as it has 50k+ on it.

if you are thinking valve guides you need to look at the back side of the valves, in side the runners, for lots of build up and gunk on them and the runner walls.

this is what the cheveron with techron and the shell wtf power is trying to sell you on that they prevent.

exhaust valve color is good as well as the spark plug.
 

·
Registered
Joined
·
29,928 Posts
thats the fire ring in the gasket, it is cracked but i didnt want to assume that was the problem because it can easily break and crack when the head is removed. the gasket appears to be burned through a little tiny bit too, but again it could just be gasket damage when the head was removed.

if that was the problem it would have eventually burned the section of the gasket out and made a big compression leak and caused rough idle and poor running.
 

·
Registered
Joined
·
199 Posts
Discussion Starter · #7 ·
Compression was low between two cylinders. I don't remember which now. It did have a rough idle, no power at all. It didn't smoke much though. Just a little bit at start-up.
I dropped the head and block off at Hugh Reynolds Machine in Bakersfield. Hopefully its not all bad news. He was going to give a price on a custom ground cam shaft later this week. What is fair price for a custom shaft?
 

·
Registered
Joined
·
29,928 Posts
well there are 2 real posibilities

the head warped do to heat and released clamping force
or
the head was not installed properly, wrong order of head bolt tightening.


i bought a 454 from pnp that had this same problem, i tore down and found fully burned gasket, replaced and reinstalled head. i missed one bolt and i ignorantly just tightend up thinkingit would be okay. low and behold it went again, but then so did the other head. i removed head and put on different ones, problem went away.
 
1 - 9 of 9 Posts
Top