Pirate 4x4 banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1 (Edited)
I just bought a 00' and noticed the coolant level was low so I added some and after about 30 miles it was back down to where it was, at the add line, never got to hot. There arent any leaks and I cant smell anything. So where is it going.
 

·
Premium Member
Joined
·
11,119 Posts
Does yours have the hydrolysis option? Some of 'em have a little module that passes some of the coolant through electrodes to generate hydrogen and oxygen, which are then injected into the engine to get a little more power and fuel economy...however it does consume some of the coolant so you need to top it off every now and then.
 

·
Registered
Joined
·
3,255 Posts
Does yours have the hydrolysis option? Some of 'em have a little module that passes some of the coolant through electrodes to generate hydrogen and oxygen, which are then injected into the engine to get a little more power and fuel economy...however it does consume some of the coolant so you need to top it off every now and then.
Jackpot!

this is too easy
 

·
Registered
Joined
·
1,148 Posts
^^lol

well to give you a straight answer check over everything once again and make sure there aren't any leaks.

but it sounds like its getting into your motor, and going out the tail pipe
 

·
Registered
Joined
·
1,529 Posts
I'm with Vetteboy on this one. :smokin:

Welcome to Tuesday again... :shaking:

:flipoff2:
 

·
Registered
Joined
·
1,529 Posts
I thought you died.

:flipoff2:
No it's not your lucky day.:flipoff2:

I've been on here some, I've answered some posts and flamed some newbie posts when I get to them before Ashman deals with them.

I went MIA when I had another back surgury done.

:beer:
 
1 - 11 of 11 Posts
Top