Pirate 4x4 banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3,316 Posts
Discussion Starter · #1 ·
87 4 runner 22re, when key is turned and i touch the terminals to the battery smoke comes out of the altanator....Whats up?...
Truck runs fine but battery does not get recharged.. i haven't messed with wiring lately either??

Thanks for any comments.
 

·
Registered
Joined
·
3,316 Posts
Discussion Starter · #4 ·
GRABBER..interesting.. in fact the only work Iv'e done on the rig lately was replace the power steering pump and i'm sure some probably leaked onto the alt...can this be cleaned and reused??
Thanks agani for any input
 

·
Registered
Joined
·
3,316 Posts
Discussion Starter · #6 ·
So is what your saying the fluid SHORTED out the alt or something??

I'm just curious because i don't wanna put in another one and have it smoke too, but if the cuase was just power steering fluid,i'll make sure it don't spill again.
Thanks a LOT!
 

·
Registered
Joined
·
460 Posts
Originally posted by FLASHLIGHTMAN:
<STRONG>So is what your saying the fluid SHORTED out the alt or something??

I'm just curious because i don't wanna put in another one and have it smoke too, but if the cuase was just power steering fluid,i'll make sure it don't spill again.
Thanks a LOT!</STRONG>
Yeah, having the power steering fluid in there would burn it up. When I mess with my power steering hoses, pump, or resevoir, I cover the alternator. Just to be safe. <IMG SRC="smilies/biggrin.gif" border="0">

Also watch for power steering fluid leaks so this doesnt happen again. <IMG SRC="smilies/wink.gif" border="0">

[ 09-12-2001: Message edited by: GRABBER ]
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top