Pirate 4x4 banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,081 Posts
Discussion Starter #1
THE AISINS I GOT FROM MY MINI SWAP ARE BOTH HAVING PROBLEMS. NEITHER OF THEM WILL GOO ALL THE WAY FROM LOCK TO FREE OR VICE VERSA. ONLY HALF WAY. ONE OF THEM WILL BE AT FREE AND GO HALF WAY TO LOCK, AND IT WILL LOCK, AND THE OTHER ONE ONLY GOES HALF WAY AND IS ALWAYS LOCKED. WHAT GIVES? IT SEAMS TOO SIMPLE FOR ANYTHING TO GO WRONG :confused:
 

·
Chubby Chaser
Joined
·
26,105 Posts
This might sound dumb, but do you have them aligned in the correct grooves:confused:
 

·
Registered
Joined
·
1,081 Posts
Discussion Starter #3
I THINK SO, HOW ARE THEY SUPPOSED TO BE ALIGNED?
 

·
Registered
Joined
·
3,527 Posts
You should be able to take off the faceplate an carefully twist the dial. The gear should move in and out its full extenesion, then make sure that the gut of your hub aren't all bound up. Reinstall them and see what happens...

Does the dial say that you are moving them all the was? Free-Lock?
 

·
Registered
Joined
·
5,815 Posts
Sounds like the inner gear wasn't in the same position as the knob when assembled. Take the cap off, put the knob in free. Push in on the gear with the spring and rotate it until it goes into the detent to hold it to the cap. Reinstall the cap.
 

·
Registered
Joined
·
436 Posts
I ran into the same problem with mine last year. If it isnt lined up right it wont work. Just slow down ,take a close look at it and you should see how it needs to be aligned.
 

·
Banned
Joined
·
471 Posts
Aisin hubs

Hey guys I have found that some different models had a different depth of where the splines on the hub were in relation to the moounting flange. Some were countersunk a 1/4" or so and others were flush to the hub flange.
Hope this helps someway!!

Kruzrtek









'
 

·
Registered
Joined
·
515 Posts
IFS mini truck hubs won't work on a Cruiser due to spline depth issues. Maybe you have the wrong hubs? Just a thought......
 

·
Registered
Joined
·
1,081 Posts
Discussion Starter #9
I BET THE GUY I BOUGHT THEM FROM REASSEMBELED THEM WRONG AFTER TAKING THEM OFF. I'LL TEAR THEM DOWN THIS WEEK AND RE-DO IT WITH THEM SET UP IN FREE
 

·
Registered
Joined
·
890 Posts
ya thats what ive had to do...if they are put together a biut wrong...they wont work right. its usually just that the spring is twisted a bit off of where it should be in relation to the dial. its hard to explaine...but after dickin w/ it for 20 minutes youll see
 
1 - 10 of 10 Posts
Top