Pirate 4x4 banner

1 - 4 of 4 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1
ok 92 yj 4.0l 5 speed

driving home from work i started hearing noise from the trans. sounded like birds chirping. so i pull over and there is a tiny pit of oil on the bottom of the bell houseing. (thats the last time it shows up) so i try to hear where its coming from and if i accelerate in 1st then let off the gas it makes a noise like break pads do if the rotor is warped and they are draging on and off. i change the fluid in the trans it wasnt low and did have a fair amount of water and dirt in it. drove it again being cold it made the noise more. the noise is like trire noise put pulses. the trans shifts better then ever with the new fluid. the motor mounts are great. (held break and let out clutch to torque the motor) when under the jeep you can hear the distinct noise coming from the bell housing (no fluid leaking) and there is no whistling

first guese is the slave cylinder/throw out bearing is going bad.
second guese is the fly wheel may be warped. (havnt driven threw puddles in over 3 weeks)

i want to think it is just needing the slave and clutch replaced. i replaced the master cylinder a few moths ago so i figured the slave would go soon. can some one confirm these sounds and my repair idea
 

·
Registered
Joined
·
585 Posts
sprprbgt said:
ok 92 yj 4.0l 5 speed

driving home from work i started hearing noise from the trans. sounded like birds chirping. so i pull over and there is a tiny pit of oil on the bottom of the bell houseing. (thats the last time it shows up) so i try to hear where its coming from and if i accelerate in 1st then let off the gas it makes a noise like break pads do if the rotor is warped and they are draging on and off. i change the fluid in the trans it wasnt low and did have a fair amount of water and dirt in it. drove it again being cold it made the noise more. the noise is like trire noise put pulses. the trans shifts better then ever with the new fluid. the motor mounts are great. (held break and let out clutch to torque the motor) when under the jeep you can hear the distinct noise coming from the bell housing (no fluid leaking) and there is no whistling

first guese is the slave cylinder/throw out bearing is going bad.
second guese is the fly wheel may be warped. (havnt driven threw puddles in over 3 weeks)

i want to think it is just needing the slave and clutch replaced. i replaced the master cylinder a few moths ago so i figured the slave would go soon. can some one confirm these sounds and my repair idea
A throwout bearing does not spin until you push the clutch in, so it should not be your noise. Perhaps the pilot bushing/bearing (whichever is the case). That spins when the clutch is out and the engine is running, in gear or not. Could be an input bearing in the tranny although that has always sounded like a handfull of gravel in the tranny on the ones I have had go bad on me.

Another option may be a squeaky seal on the input shaft of the tranny, but that should be getting oiled as things spin.
 

·
Registered
Joined
·
336 Posts
mtroy said:
Perhaps the pilot bushing/bearing (whichever is the case). That spins when the clutch is out and the engine is running, in gear or not.
True it does spin whenever the engine is running and clutch is out, but so does the input shaft of the tranny.
 
1 - 4 of 4 Posts
Top